SAP Knowledge Base Article - Public

2747117 - An Appointment Is Greyed Out After Synchronization From Outlook To Cloud For Customer

Symptom

You have synchronized an Outlook appointment to SAP Cloud for Customer, but you cannot open it because it is grayed out.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Select and open appointment ABC (ABC represents the appointment ID) from you Outlook calendar.
  2. Click the Add Appointment button.
  3. Click Add Reference and click Account.
  4. Search for the account to which you want to reference the appointment ABC to.
  5. After highlighting the account click Add Reference.
  6. Click Submit to trigger the synchronization.
  7. Go to SAP Cloud for Customer and navigate to the Activities work center.
  8. Go to the Appointments view.
  9. Search for the appointment ABC.

The subject of the synchronized appointment ABC is grayed out and you cannot open the appointment ABC.

Cause

Appointment was initially created as a private appointment in Outlook.

Resolution

  1. Go to Outlook and open the appointment ABC.
  2. In the toolbar, find the option to make an appointment private.
  3. Deselect this option and trigger the synchronization again (re-execute reproduction step 1 to 6).

The appointment is now accessible within SAP Cloud for Customer.

outlook_private.png

Keywords

Outlook, Appointment, Grayed out, Synchronization, Private , KBA , LOD-CRM-GW-OUT , Outlook , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions