Symptom
You have synchronized an Outlook appointment to SAP Cloud for Customer, but you cannot open it because it is grayed out.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Select and open appointment ABC (ABC represents the appointment ID) from you Outlook calendar.
- Click the Add Appointment button.
- Click Add Reference and click Account.
- Search for the account to which you want to reference the appointment ABC to.
- After highlighting the account click Add Reference.
- Click Submit to trigger the synchronization.
- Go to SAP Cloud for Customer and navigate to the Activities work center.
- Go to the Appointments view.
- Search for the appointment ABC.
The subject of the synchronized appointment ABC is grayed out and you cannot open the appointment ABC.
Cause
Appointment was initially created as a private appointment in Outlook.
Resolution
- Go to Outlook and open the appointment ABC.
- In the toolbar, find the option to make an appointment private.
- Deselect this option and trigger the synchronization again (re-execute reproduction step 1 to 6).
The appointment is now accessible within SAP Cloud for Customer.
Keywords
Outlook, Appointment, Grayed out, Synchronization, Private , KBA , LOD-CRM-GW-OUT , Outlook , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions