SAP Knowledge Base Article - Public

2747204 - The Average Users KPI Differs From the Total Number of Business Users Maintained in the System

Symptom

You notice that the Average Users KPI and the Business Users numbers are different.

Environment

SAP CLOUD FOR CUSTOMER

Reproducing the Issue

  1. Go to the Administrator workcenter.
  2. Go to the Users view, and choose Business Users.
  3. Look up the Unlocked Business Users.
  4. Navigate towards the Analysis workcenter.
  5. Go to the Usage Statistics view.

Results: The Average Numbers are inferior to the total number of subscribed Business Users.

Cause

Usage statistics keep a history of logged on users, which includes business user, service agents and business partners.

The Average Users KPI shows the total number of active users in the given time range.

On the contrary , the Total Number of Users is the count of unique logged on Users since the beginning of usage statistics or the beginning of system installation.

Resolution

The system displays the expected KPI. This is the expected system tbehavior.

Keywords

Subscribed Business Users, Business Users, Average Users, Analysis, Usage Statistics , KBA , LOD-CRM-HOM , Home Page , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions