SAP Knowledge Base Article - Public

2747599 - Primary Contact Is Not Maintained Automatically As Attendee When Creating An Appointment

Symptom

You create an appointment using New button within Appointments view, but after selecting the account, the primary contact is not maintained automatically under Attendees.

You encounter the same behavior when you create the appointment via the Calendar.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Open the Activities work center.
  2. Navigate to the Appointments view.
  3. Click the New button to open the quick create screen.
  4. Enter an account ABC (ABC represents the account ID).

The primary contact related to the account ABC gets automatically determined, but is not automatically maintained under Attendees.

Cause

This is currently the expected system behavior.

Resolution

You can vote for an enhancement request which was already created in the SAP Customer Influence site: Influence Idea

Keywords

Appointment, Attendee, Primary Contact , KBA , LOD-CRM-ACT , Activities , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions