Symptom
You create an appointment using New button within Appointments view, but after selecting the account, the primary contact is not maintained automatically under Attendees.
You encounter the same behavior when you create the appointment via the Calendar.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Open the Activities work center.
- Navigate to the Appointments view.
- Click the New button to open the quick create screen.
- Enter an account ABC (ABC represents the account ID).
The primary contact related to the account ABC gets automatically determined, but is not automatically maintained under Attendees.
Cause
This is currently the expected system behavior.
Resolution
You can vote for an enhancement request which was already created in the SAP Customer Influence site: Influence Idea
Keywords
Appointment, Attendee, Primary Contact , KBA , LOD-CRM-ACT , Activities , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions