Symptom
Can not add catalog within the In Preparation service category.
Environment
SAP Cloud for Customer.
Reproducing the Issue
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Go to the Administrator work center.
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Go to the Service and Social view.
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Click on the Service Categories hyperlink.
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Open the service category XYZ (where XYZ is service category with status as In Preparation) .
In the General facet under the section Usage, you can see the Add button is not editable.
Cause
When a catalogue is created and assign to certain ticket types, all versions for this catalogue is always for these ticket type, we don't allow to switch ticket type between versions.This is the reason the add and delete button are inactive for new version.
Resolution
This is an expected system behavior if assign to certain ticket type.
Keywords
Service category , In Preparation , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions