Symptom
Ticket creation is failing due to following error message: “Please enter a party with role Employee Responsible”.
Environment
SAP Cloud for Customer / Service
Reproducing the Issue
Pre-requisites:
You have already sent an e-mail to the address of the channel set up in the system, but no ticket has been created in the system.
- Go to the Administrator work center.
- Select the General Settings view.
- Click the Web Service Message Monitoring hyperlink, under the System Administration section.
- Search for the erroneous message for the service interface EmailServiceRequestingIn.
You can see that some messages are displaying following error text: “Please enter a party with role Employee Responsible”.
Cause
The account from which the e-mail is sent from has the Sales Support Block checkbox flagged.
Resolution
In order to solve the issue you need to remove the flag from the Sales Support Block checkbox within the affected account.
Please also double check in the Account, under the Sales Data view, if the Sales Organization assigned to the Account has no Sales Block either.
See Also
Keywords
Ticket, Creation, Error Message, Please enter a party with role Employee Responsible. , KBA , LOD-CRM-SRP , Service Request Processing , Problem