Symptom
You need to set the quote ABC (ABC represents the quote ID) to lost, but the action "Set as Lost" is not available.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Sales work center.
- Go to the Sales Quotes view.
- Open the quote ABC.
- Press "Actions".
- "Set as Lost" is not available.
Cause
The quote has not been submitted to the approver/customer. Only after the quote has been submitted the system will enable the action "Set as Lost". The submission will update the status "Progress" to "In Process", enabling the action.
Resolution
If you do not want to submit the quote and still be able to set is as "Lost", you can follow the below steps:
- Go to the Sales work center.
- Go to the Sales Quotes view.
- Open the quote ABC.
- Press "Edit".
- Select a value for the "Reason for Rejection".
- Save.
- The status is set to "Lost".
See Also
Keywords
Set as Lost, Sales Quotes, Not Available , KBA , LOD-LE-CQP , Customer Quote Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions