Symptom
You need to set the quote ABC (ABC represents the quote ID) to lost, but the action "Set as Lost" is not available.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Sales work center.
- Go to the Sales Quotes view.
- Open the quote ABC.
- Press "Actions".
- "Set as Lost" is not available.
Cause
- The quote has not been submitted to the approver/customer. Only after the quote has been submitted the system will enable the action "Set as Lost". The submission will update the status "Progress" to "In Process", enabling the action.
- The action, 'Set as Lost' is available for submitted Sales Quotes with Status 'Approval Not Necessary'. However, if a Sales Quote is 'In Transfer', the Transfer Status has value “In Process”, then the quote will be completely read-only. Hence, any action that modifies the data is disabled and therefore also 'Set as Lost' cannot be executed. Kindly check further, the integration settings as to why the response from the external system is not received.
Resolution
This is the expected system behaviour.
See Also
Keywords
Set as Lost, Sales Quotes, Not Available , KBA , LOD-LE-CQP , Customer Quote Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions