Symptom
- Unable to submit Report Center Sync Job
- The Report Center Sync Page is stuck
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors HCM Suite
Reproducing the Issue
1. Select Admin Center
2. Click Reporting & Analytics icon & Select "Sync Report Center Search"
3. Enter the Priority & Configuration then select Start Sync
4. Notice that the Job is not submitted and the Report Center Sync page does not reload.
Cause
The issue occurs because the Job Name is left BLANK while submitting the Report Center Sync Job.
Due to this the Report Center Sync page is not loaded and is stuck.
The job will not get submitted.
Resolution
Please make sure that all the mandatory fields like Job Name, Job Priority and Job Configuration is provided before submitting the Job.
Keywords
Sync, Report, Center, Search, job, stuck, sync, blank, error, not, running, fail, hang, unresponsive , KBA , LOD-SF-ANA-RCT , Report Centre , Problem
Product
Attachments
Job Stuck.PNG |