Symptom
A Business Partner is replicated from an external system to C4C with the GeographicalLocation node included as below:
<GeographicalLocation>
<GeographicalCoordinates>
<LatitudeMeasure unitCode = "DD">XX.XXXXXXXXXXXX</LatitudeMeasure>
<LongitudeMeasure unitCode = "DD">XX.XXXXXXXXXXXX</LongitudeMeasure>
</GeographicalCoordinates>
</GeographicalLocation>
(Where X indicates a number for the measure.)
The fields Longitude and Latitude are empty in the associated Account.
Environment
- SAP Cloud for Customer (C4C)
Reproducing the Issue
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Replicate a Business Partner to C4C from external system with Longitude and Latitude information.
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Go to the Customers work center.
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Go to the Accounts view.
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The Latitude and Longitude fields are empty.
Cause
The unit of measurement for Degree is blocked in the system.
Resolution
-
Go to the Business Configuration work center.
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Open activity Quantities and Units of Measure.
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Click Create and Maintain Physical Units.
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Set Activation Status to Released for Unit DD.
Keywords
units of measurement, longitude, latitude, degree, unit. , KBA , BC-SRV-ASF-UOM , Unit Management , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions