SAP Knowledge Base Article - Public

2748547 - A recently created Realignment Run does not appear in the list of Realignment Runs

Symptom

You have created a realignment run. In the last step, you get the message "Your entries have been saved" but the realignment run never appears in the realignment run owl.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Login with user ABC (ABC represents the user name).
  2. Go to the Sales work centre.
  3. Go to the Realignment Runs view.
  4. Select All Realignment runs.
  5. Click New.
  6. In the accounts selection, select a group of accounts.
  7. Maintain a title for your realignment run.
  8. Click Create.
    Result: You get the message "Your entries have been saved".
  9. Refresh the screen.
    Result: Your realignment will not appear on the list (regardless of how long you wait).

Cause

A realignment run considers the language maintained for the logged in user. However, if you do not scope the language maintained for the logged in user, the realignment run will not run.

Resolution

  1. Go to the Administration work centre.
  2. Go to the General Settings view.
  3. Click on Business Users.
  4. Search the user ABC.
  5. Click Edit > Attributes.
  6. You will see a language maintained.

BusinessUser_Language.png

Now you need to check whether this language is maintained in the scoping.

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects view.
  3. Click on Edit Scope.
  4. Go to step 4. Questions.
  5. Open the path: Built-in Services and Support > Business Environment > Addresses and Languages.
  6. Select the language that you maintained for the user who is facing the problem with the realignment run.
  7. Save the changes.

ScopingLanguage.png

See Also

  • 2687261 - Realignment Run Does Not Assign Territory with Territory Rules Split Functionality Enabled
  • 2458801 - During Realignment Run Activation Error Message Is Displayed: New territory is not specified. Realignment run cannot be activated.
  • 2674677 - Territory Realignment Runs do not Update the Owner of the Opportunity Related To the Realigned Account

Keywords

Realignment run, missing, language, not showing, Territory , KBA , LOD-CRM-TM , Territory Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions