Symptom
- During New Hire Activities, DocuSign email is generating a strange email address.
- The DocuSign panel shows an odd email address such as "user_ea26000f-6e16-4f02-97d4-28f7bd3d2080@onb.com", or a similar email string, instead of the candidate's email.
- DocuSign will send an email notification to user_4639eb53-bb0c-4ea2094e4-1759da10eaba@onb.com with a link to view and sign your documents.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Onboarding
Cause
- If the following is seen, user_ea26000f-6e16-4f02-97d4-28f7bd3d2080@onb.com, it means email was not properly determined by the system.
- The email field was mapped with an incorrect key:
- The email address field is blank for the affected candidate(s) in On-boarding:
Resolution
The appropriate email key in On-boarding should be mapped using EMail key:
Follow the below workaround to correct the email address for the affected candidate. (Once the email key correction has been completed)
WORKAROUND: For Live Customers and Implementation Partners, please raise a support ticket as this requires access to onboarding backend.
Cloud Product Support, please follow the steps:
- Search the candidate via supportmate (Onboarding backend)
- Delete all forms
- Correct the email address.
- Then, move the candidate back to the PHV Step
Keywords
DocuSign, Odd, Generated, Notification, Panel, token, authorization, OBD, SF, Success Factors , KBA , LOD-SF-OBD-DSN , DocuSign , Problem