Symptom
- Agency portal reset password page not loading. Getting a 404 page not found error.
- When an agency user clicks on the link provided in the "New Agency User" email notification and/or on the link provided in the "Password Reset" email notification, the page throws the following error:
We're Sorry...but the page you requested was not found (error code 404).
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Log into instance
- Navigate to "Set Up Agency Access"
- Add new user > enter email address and name > save
- User receives email notification "New Agency User" with link to set a password
- Click on the link > it throws an error with the following error message "We're sorry... but the page you requested was not found (error code 404)."
OR
- Log into instance
- Navigate to "Set Up Agency Access"
- Click on "Take action" for an Agency user
- Select "Reset password" > Reset
- User receives email notification "Password Reset" with link to to reset their password
- Click on the link > it throws an error with the following error message "We're sorry... but the page you requested was not found (error code 404)."
Cause
The URL's are Agency 2.0 URL's because Agency 2.0 is enabled in Provisioning; however Agency 2.0 is not live yet.
Resolution
Please disable Agency 2.0 in Provisioning > Company Settings until Agency 2.0 is live.
See Also
2728199 - Agency 2.0 in Recruiting Management
Keywords
new password access, agency portal, user reset pass word, error code 404 , KBA , LOD-SF-RCM-POR , Career and Agency Portals , Problem