SAP Knowledge Base Article - Public

2749707 - Agent is not determined from the direct responsible of Account

Symptom

Agent is not determined from the direct responsible of Account.

Environment

SAP Cloud for Customer / Service

Reproducing the Issue

Pre-requisites:

You have already maintained the determination of the Processor from the Direct responsible of Account in fine tuning.

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Click the New button.

You can see that the Agent is not determined or is determined incorrectly.

Cause

The direct responsible party of the account was not maintained within the account.

Resolution

In order for the Agent to be determined from the direct responsible of Account you have to maintain the Agent Service under the Account Team by using the following steps:

  1. Go to the Customers work center.
  2. Select the Accounts view.
  3. Open the relevant account.
  4. Select the Account Team facet.
  5. Click the Add button.
  6. Select Agent Service option for the Party role field.
  7. Select the relevant name.
  8. Click the Add button.
  9. Save your changes.

Keywords

Agent, Processor, Direct Responsible of Account, Ticket, Party Determination. , KBA , LOD-CRM-SRP-PAP , Ticket - Party Processing , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions