Symptom
Agent is not determined from the direct responsible of Account.
Environment
SAP Cloud for Customer / Service
Reproducing the Issue
Pre-requisites:
You have already maintained the determination of the Processor from the Direct responsible of Account in fine tuning.
- Go to the Service work center.
- Select the Tickets view.
- Click the New button.
You can see that the Agent is not determined or is determined incorrectly.
Cause
The direct responsible party of the account was not maintained within the account.
Resolution
In order for the Agent to be determined from the direct responsible of Account you have to maintain the Agent Service under the Account Team by using the following steps:
- Go to the Customers work center.
- Select the Accounts view.
- Open the relevant account.
- Select the Account Team facet.
- Click the Add button.
- Select Agent Service option for the Party role field.
- Select the relevant name.
- Click the Add button.
- Save your changes.
Keywords
Agent, Processor, Direct Responsible of Account, Ticket, Party Determination. , KBA , LOD-CRM-SRP-PAP , Ticket - Party Processing , LOD-CRM-ACC , Account , Problem