Symptom
You would like to view interaction Timeline in Visit but the tab is missing.
Environment
SAP Cloud For Customer
Reproducing the Issue
-
Go to the Visit work center view.
- Open any visit.
- Observe: There is no Timeline that shows past and upcoming interactions with the Account you are visiting.
Cause
You did not add the 'Timeline' tab via master layout.
Resolution
The issue can be resolved by adding the Timeline tab through adaptation. Timeline is available only in Fiori client.
-
Go to the Visit work center.
- Enter Adapt > Edit Master Layout.
- Open any recent visit.
- Hover over the tab.
- Select 'Timeline' tab.
- Apply and leave adaptation mode.
- Go to the Fiori client.
- Open any Visit.
- Observe: The Timeline tab will be present.
Keywords
Timeline, visit timeline, timeline tab , KBA , LOD-CRM-ACT-VST , Visit Planning , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public