Symptom
- The Administration option should be visible under the System menu.
- Using Internet Explorer (IE), the option is not visible:
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
- SAP Analytics Cloud
- Microsoft (MS) Internet Explorer
- Google Chrome
- Microsoft (MS) Edge
Reproducing the Issue
- Navigate to your tenant in IE and see missing options under the System menu.
Cause
- Microsoft Internet Explorer displays the following information regarding browser support:
Resolution
- Use the fully supported browser (Google Chrome or MS Edge).
- The following will be displayed under the System Menu:
See Also
- How to find User Assistance for SAP Analytics Cloud?
- Ask a question on the SAP Community!
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud (Hint: Use component LOD-ANA*)
Your feedback is important to help us improve our knowledge base.
Keywords
SAP, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics, permissions, choice, admin, menu, missing, system, owner , KBA , LOD-ANA , SAP Analytics Cloud (SAC) , LOD-ANA-ADM , SAC Administration , LOD-ANA-AUT , SAC Authentication / Login , Problem
Product
SAP Analytics Cloud 1.0