Symptom
Candidate is receiving an assessment email in Recruiting, but it isn't configured to be triggered under Edit Applicant Status configuration or Recruiting Email triggers.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Within a Job Requisition -> Candidates, change the status of the candidate's application to a specific status in the pipeline.
- Check the Recruiting Email Triggers and the associated Application status set under Edit Applicant status configuration for this specific status, there is no email configured to be launched.
- Move the candidate to the specific status, the candidate will receive an assessment email.
Cause
- This email is configured to be sent under the Assessment configuration within this Job Requisition.
- When the candidate reaches the status configured in the Assessment feature, the candidate will receive the email template set in the job requisition for that specific status.
Resolution
- Receiving the email is the expected behavior if you have Assessment Vendor configured.
- You can change the status or the template that the candidate will receive.
To open the Assessment section:
- Open the Recruiting tab, open the Job Requisition which is facing the behavior above
- In Job Requisition Details, go to the Assessment section
- Under "Status", you can change the applicant status and/or set the "Email Template" for the mail which will be sent.
See Also
Keywords
sf, success factors, RCM, unexpected email, assessment vendor, status, email template, vendor, edit applicant status configuration, status triggered, application, assessment, candidate , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem
Product
SAP SuccessFactors Recruiting all versions
SAP Knowledge Base Article - Public