Symptom
A candidate is receiving an assessment email in Recruiting, but it isn't configured to be triggered.
Environment
SAP SuccessFactors Recruiting
Reproducing the Issue
- Within a Job Requisition, change the status of a candidate for a specific status in the pipeline.
- Check the Recruiting Triggers and the Email Status under this specific status, there is no email configured to be launched.
- See if the candidate will receive an additional assessment email.
Cause
- This email is configured to be sent under the Assessment configuration within this Job Requisition.
- When the candidate reach the status configured in the Assessment feature, the candidate will received the email template set by the customer.
Resolution
- Receiving the email is the expected behavior if you have Assessment Vendor configured.
- You can change the status or the template that the candidate will receive.
To open the Assessment section:
- Open the Recruiting tab, open the Job Requistion which is facing the behavior above
- In Job Requisition Details, go to the Assessment section
- Under "Status", you can change the applicant status and/or the "Email Template" to set the email.
See Also
KB article 2708161 - What fields are available to use in the candidate application summary page from the Assessment Integration in Recruiting?
Keywords
sf, success factors, RCM, unexpected email, email should not be launched, assessment vendors , KBA , LOD-SF-RCM , Recruiting Management , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem
Product
SAP SuccessFactors Recruiting all versions