SAP Knowledge Base Article - Public

2751069 - Reason for Status Pop-Up Is Missing when the Custom Status Is Used for Opportunities

Symptom

Reason for status pop-up is missing when the custom status is used for opportunities.

Environment

SAP Cloud for Customer

Reproducing the Issue

The system must have opportunity custom status configured.

  1. Go to the Sales work center.
  2. Go to the Opportunity work view.
  3. Open the Opportunity ABC (ABC represents the opportunity ID).
  4. Set the status to Won or Lost.

Result: The Reason for Status pop-up did not appear.

Cause

When the custom status is used, the Reason for Status field is available as a drop-down field in the opportunity header and the pop-up should not appear.

Resolution

To maintain the Reason for Status field, the screen adaptation should be performed as described on the following steps:

  1. Go to the Sales work center.
  2. Go to the Opportunities work view.
  3. Open the Opportunity ABC (ABC represents the opportunity ID).
  4. Click on Adapt and select Edit Master Layout.
  5. Hover the cursor over any field on the opportunity header.
  6. Click on Add Items option and select Add Fields.
  7. Select Reason for Status field and click on Apply.
  8. Click on Adapt and select End Layout Changes.

Afterwards, the user may maintain the reason for status.

See Also

SAP Admin Guide - Opportunities

Keywords

Opportunity, Reason for Status, Pop-up , KBA , LOD-CRM-OPP , Opportunity Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions