Symptom
You have scoped Industry Solution but noticed that inside an Individual Customer, the tabs Utilities Contracts and Utilities Overview are missing.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Customers work center.
- Select the Individual Customers view.
- Open Individual Customer XYZ (XYZ represents the Individual Customer ID).
- See that the tabs Utilities Contracts and Utilities Overview are not available and you cannot add them via Adapt.
Cause
You have scoped S/4 HANA Integration for Utilities.
Resolution
S/4 HANA Integration works in a different way and does not have the tabs. If you want to use them, you need to de-scope it. To do so:
-
Go to the Business Configuration work center.
- Select the Implementation Projects view.
- Click on Edit Project Scope to edit the current scope.
- Go to the Step 4 - Questions.
- Expand Industry Solution then Utilities and Utilities Call Center and Service.
- Uncheck the Question: Do you want to integrate your cloud solution with SAP S/4HANA?
- Go to the Step 5 - Review and click on Finish.
If your system is integrated with S/4 HANA, then the information of those tabs can be found on:
- Utilities 360 facet - In Hierarchy display.
- Utilities Financials facet - In 'Contracts With Meter Reading' tab.
- Premise screen - Overview facet, Contracts table and associated actions for Move in and Move out, Change Move in, change Move out, Cancel Move in, Cancel Move out are available.
- Move in and Move out are available in Individual Customer and Account screen in the Actions button.
Keywords
KBA , LOD-CRM-IND-UTL , Utilities , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions