Symptom
You cannot download any attachments from surveys using the Chrome browser.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Perquisite: Chrome needs to have either Adobe Acrobat or Adobe Reader installed.
- Log on to the system using the Chrome browser.
-
Go to the Visits Work Center.
-
Go to the Visits view.
-
Open a Visit with a Survey.
-
Switch to the Surveys facet.
-
Open any Survey ID.
-
Click on the Download button.
- You will not be able to download attachment as you get the message "Failed - Network Error".
Cause
This occurs only with Chrome browser when the file size is too large.
Resolution
Add the attachment in the Library and then upload it to the survey, then remove the already existing attachment and add it again from the Library.
Development are considering to improve this in a future release, however, SAP Cloud Product Support cannot provide you additional information regarding the availability of this feature in a future release.
Keywords
Chrome; browser; attachment; Failed; Network Error; Survey; download; visit; file size; large; , KBA , LOD-LE-SUR-EXE , Survey execution = runtime , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions