SAP Knowledge Base Article - Public

2753198 - Employee Support Tickets Missing In Ticket Hierarchy

Symptom

Employee Support Tickets are not being displayed in the Ticket Hierarchy.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Ticket Hierarchy view.
  3. Click on the Advanced Search button.
  4. Select the drop-down menu for Ticket Type.
  5. Select Employee Support Ticket.
  6. Click on Go.
  7. No results are being displayed.

Cause

Ticket Hierarchy does not support Employee Support Tickets.

Resolution

This is the current expected system behaviour.

Employee Support Tickets are excluded from the Ticket Hierarchy.

Keywords

Ticket Hierarchy, Employee Support, Employee Support Tickets, Hierarchy , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions