Symptom
Employee Support Tickets are not being displayed in the Ticket Hierarchy.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Go to the Ticket Hierarchy view.
- Click on the Advanced Search button.
- Select the drop-down menu for Ticket Type.
- Select Employee Support Ticket.
- Click on Go.
- No results are being displayed.
Cause
Ticket Hierarchy does not support Employee Support Tickets.
Resolution
This is the current expected system behaviour.
Employee Support Tickets are excluded from the Ticket Hierarchy.
Keywords
Ticket Hierarchy, Employee Support, Employee Support Tickets, Hierarchy , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions