Symptom
One or several Customer invoices are not being picked up when creating a Tax Return.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Tax Management work center.
- Select VAT Returns View.
- Search and open the relevant ID XX(XX represents the ID of the VAT Return).
- Click View All
- Go to Tax Return tab
- Select the required Tax Event and click Details button
- Result: Invoice AA and BB were not included in this Tax Return(AA and BB represents the ID of the invoices).
Cause
The Electronic Tax Invoice run was not made for those specific invoices.
Steps to check if the Electronic Tax Invoice was created for the specific invoice following the below steps:
- Go to the Receivables work center.
- Select Electronic Tax Invoice Documents view
- Go to the Advanced Search
- Enter the Invoice ID under the option "Customer Invoice ID"
- Click Go
- If there is no result, it means that the Electronic Tax Invoice run was not executed for those invoices
Resolution
- Go to the Receivables work center.
- Select Electronic Tax Invoice Runs.
- Click New and then New ETax Invoice Run.
- Fill in the criteria, Save and Set To Active.
- Once the run is completed, create the Tax Return again.
Result:This time the invoices will be picked up in the Tax Return.
See Also
Electronic Tax Invoice – South Korea
KBA 3419571 - Electronic Tax Invoice documents are not getting created for a Credit Memo.
Keywords
South Korea; VAT Return Invoices; Electronic Tax Invoice; missing invoice, pick, not pick , KBA , SRD-FIN-GLO-TAX , GLO - Tax Declaration , Problem