Symptom
You are trying to manually add a task or survey from an existing activity plan within a ticket, but the task/survey is not available.
Environment
SAP Cloud for Customer
Reproducing the Issue
Prerequisite: You created an activity plan and routing rule for a task to be added manually to a ticket.
- Go to the Service work center.
- Go to the Tickets view.
- Click on New.
- Create a new ticket based on the conditions maintained in the routing rule.
- Click on the Activities facet.
- For Tasks, click on cogweheel and select Add from Activity Plan.
- The Activity Plan or Task is not displayed.
Cause
There has been a change in behaviour with the 1902 behaviour.
You need to review a specific scoping question. This is valid for manually and automatically added tasks/surveys to tickets.
Resolution
- Go to the Business Configuration work center.
- Go to the Implementation Projects view.
- Click on Edit Project Scope.
- Go to Step 4 – Questions.
- Expand Service – Customer Care – Service Request Management.
- Under Surveys and Tasks, select the question ’’Automatically load surveys and tasks related to a ticket? Enabling this option will impact system performance.’’
- Save the changes.
Keywords
Routing Rules, Tickets, Activity Plan, Tasks, Surveys, Add From Activity Plan , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications all versions