SAP Knowledge Base Article - Public

2753464 - To Recipient Field is Blank Using Send Summary Option In Visit

Symptom

Attendee from the visit is not copied into e-mail when use send summary option in visit.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Go to the Visits work center
  2. Go to the Visits view
  3. Open Visit XYZ (XYZ stands for visit id)
  4. Go to Attendees tab
  5. Select Action (wheel) icon
  6. Select Send Summary

Here you see To Recipient field is blank and not editable

Cause

Party role Attendee is not active in involved parties for appointment of fine tune activity activities. Therefore attendee from the visit is not copied into e-mail.

Resolution

Please active party role attendee in involved parties for appointment with below steps:

  1. Go to the Business Configuration work center
  2. Go to Implementation Project view
  3. Select started project
  4. Select the Open Activity List
  5. Go to Fine tune
  6. Search and open activity 'Activities'
  7. Select the hyper link Maintain involved parties for appointments
  8. Select Active for party role Attendee
  9. Save and close

Keywords

Send Summary, To Recipient blank, Visit , KBA , LOD-LE-RC-PAP , Party Processing , LOD-CRM-ACT , Activities , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions