Symptom
You can not disable the determination option in ticket's involved parties using edit master layout.
Environment
SAP Cloud for Customer.
Reproducing the Issue
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Logon in your system in RUI.
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Click on the option Open Layout in HTML5.
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Select Adapt ->Edit Master Layout .
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Go to the Service work center.
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Go to the Tickets view.
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Search for ticket XYZ (where XYZrepresents the Ticket id) and open it.
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Go to the Involved Parties facet.
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Click on the wheel icon, you will see there are options as Redetermine Completely and Redetermine Keeping the Manual Changes.
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Put your cursor over them.
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You can see there is no option to make this two options as hiden/invisible.
Cause
We do not allow to hide the redetermine option using adaptation .
Resolution
You can not hide the option, but you can exclude particular party role from redetermining base on the fine tune activity configuration.
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Go to the Business Configuration work center.
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Go to the Implementation Projects and click on Open Activity List.
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Search and open Fine Tune activity name Tickets for Customer Support/Tickets for Employee Support.
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Click on the hyperlink Maintain Involved Parties.
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In the involved parties screen, you can select the specific party role and can exclude it under the column name Realignment.
- Once excluded, this specific party role will not be consider for redetermination under involved parties facet of ticket XYZ.
Keywords
Ticket's Involved Parties , Edit Master Layout , Realignment , Exclude , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins 1902 ; SAP Cloud for Customer add-ins 1905