Symptom
You find the issue is caused by wrong customizing or missing customizing of SSCUI configuration. You don't know whether the configuration is available or not, or where to find it.
Environment
SAP S/4HANA Cloud
Cause
For this topic, it's not clearly explained.
Resolution
Most of the customizings will be done with App "Manage Your Solution".
In this App, you can go into the first item "Configure Your Solution".
In the coming screen, you can make search with keywords, for example "Costing Sheet". Then you will get the relevant Configuration Items in the result. You can also search by Configuration ID.
A majority of configuration is done in the Q-System. It means that those configurations are not editable in P-System. You need to make the change in Q-System and then transfer to P-System.
Here, the Column "Redo in P System" is relevant:
- No: configuration is transferred from the Q-System to the P-System when requested. These SSCUIs are display only in P-System.
- Yes: you must manually re-do the configuration in the P-System during the deploy phase.
Click into the Configuration Item, you will see more detailed Configuration Steps.
Click the "Configure" buttion, system will lead you to the relevant Configuration screen.
Which Configurations are available? Which are not?
First you can check by searching keywords in App "Manage Your Solution" -> "Configure Your Solution".
If you can't find any relevant result, you can open this Link. In the bottom part, there is an Excel File (Expert Configuration and SSCUI Reference.xlsm).
You can search in this Excel file with keyword.
Also, if you have OnPrem system as reference, you can open SPRO and find relevant Activity ID as search keyword:
You can find more information about using Configure Your Solution by clicking Link.
Keywords
SPRO, Expert Configuration, BPC_EXPERT , KBA , CO-FIO , Fiori UI for Overhead Cost Controlling , SV-CLD-SSC , Self-Service-Configurations-UI , How To