SAP Knowledge Base Article - Public

2754186 - The asterisk Sign is not Showing at the top left of the Mandatory Field Name

Symptom

In the new ticket screen, the mandatory asterisk is not displayed correctly.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Logon in your system using RUI.
  2. Go to the Service work center.
  3. Go to the Tickets view.
  4. Click on the + button, which will open the new ticket screen.

In the new ticket screen, you can see for any mandatory fields the asterisk sign (*) is not showing at the top left of the field name.

Cause

We do not show the asterisk sign exactly at top left from the current release.

Resolution

The user interface has been changed a little with respect to it's position with current release, which applies for all screens and this is an expected system behavior.

Keywords

Asterisk, New Ticket , Mandatory Field , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins 1902