Symptom
You are trying to add attachments from the library to the tickets, but there is no feasibility for the same.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to Tickets workcenter
- Search for ticket ABC (where ABC is the id of the ticket)
- Open the ticket ABC
- Navigate to Interactions facet
- Select New and select the Email channel
- Select Attachments
Here you see that there is no option to add the attachments that are in library workcenter.
Cause
As of now we do not support adding attachments from the library in an Email from the interactions screen. Also, when you try to add an attachment from a ticket in Email, attachments other than library ones will come up.
Resolution
In reference to the current system design by the product team, it is not possible to add the attachments from the library.
Keywords
Library, Attachments, Missing, Email , KBA , LOD-CRM-SC-EML , Email , LOD-CRM-SRP , Service Request Processing , How To