SAP Knowledge Base Article - Public

2754718 - The Drop-Down Option as Exclude is Defaulted for all Standard Party Role In Fine-Tune Activity

Symptom

In the Tickets for Customer Support, under column Realignment the Exclude is defaulted for all standard Party Roles listed here.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects and click on Open Activity List.
  3. Search and open Fine Tune activity name Tickets for Customer Support .
  4. Click on the hyperlink Maintain Involved Parties.
  5. In the involved parties screen, you can see under column name Realignment for all standard party roles been listed the exclude is default selected.

Cause

We bydefault keeps the exclude option selected for all standard party roles listed. However you have option to manually remove exclude if you do not want it to be consider for redetermination in the transaction document.

Resolution

System by default keep exclude option selected for standard party roles within involved parties screen and this is an expected system behavior.

Keywords

Exclude ,Party Role , Realignment , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins 1902