Symptom
When attachments are added to any Business Object by uploading a local file, it is not possible to add multiple attachments together.
Environment
SAP Cloud for Customer
Reproducing the Issue
This can be seen in all the Business Objects where Attachments can be added. We can take Ticket as an Example.
- Go to Service Work center
- Navigate to Tickets View
- Open Ticket DEF (Where DEF is the Ticket ID)
- Navigate to Attachments Tab
- Click on Add button and choose Local file
- Click on Browse
You will see that you will not be able to add Multiple attachments together.
Cause
This is an expected behavior when you upload file through Add button.
Resolution
You can Drag and Drop multiple files from your Personal Computer to the Attachments pane (drop to the attachments pane list place)
Keywords
Attachments, Upload , KBA , LOD-CRM-SRP , Service Request Processing , How To