SAP Knowledge Base Article - Public

2755792 - Users cannot post job requisition and view candidates- Recruiting Management

Symptom

When trying to post a job requisition, job posting tab doesn't present any data and also when going to candidate tab then access one of the sample test candidate an error id will occur

Environment

SAP SuccessFactors Recruiting Management (RCM)

Reproducing the Issue

  1. Log in to the instance and proxy to the affected user
  2. Go to recruiting -> job requisition posting tab. You will notice that the page is blank for the affected user
    2019-03-12_5-16-38.png
  3. Then, go to candidate tab of the same requsition and click on one of the available candidate application. There will be an error id that will show up. You may capture the error id and the fingerprint should be look like this
    errorId=value, fingerprint=1333a6929f0edae30dd40305069c17f31a218bb8, timestamp=value, errorMessage=An application error occurred. Please try again later, or notify support 

Cause

  • The root cause of the issue is because of the timezone for the user who's posting the job requisition and viewing the candidate

Resolution

To resolve the case, you need to go check the timezone of the user. From admin center -> manager user -> type in the affected "user", then check the timezone. If it's blank, fill in the information and try to reproduce same issue.

Keywords

Job posting, job requisition, blank, 1333a6929f0edae30dd40305069c17f31a218bb8 , KBA , LOD-SF-RCM-JOB , Job Postings & Requisitions , Problem

Product

SAP SuccessFactors Recruiting all versions