SAP Knowledge Base Article - Public

2755901 - Work Center and Work Center View Fields Show not Assigned in Reports Based on Response Time Analysis

Symptom

When using standard reports built on the standard data source Response Time Analysis (COD_RESP_TIME_ANA) the Work Center and Work center View columns show "Not Assigned".

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Business Analytics work center.
  2. Go to Design Reports.
  3. Open the Report Usage by Screen.
  4. Add the fields Work Center and Work Center View through Add Fields.
  5. You will see multiple entries with the value Not Assigned.

Cause

If the user goes to one of the below screens it will be recorded as Not Assigned in the reports:

  •  Home page
  •  Calendar 
  •  Recent History 
  •  Favorites
  •  Flagged
  •  Enterprise search

Wherever work center or work center view is initial it is considered as Not Assigned.

All of the above are not calssed as Work Centers or Work Center  Views. When a user does anything in these UIs, values are not captured for the fields work center and work center view.

Resolution

This will be enhanced in future releases to display more meaningful data in the report.

Keywords

Not Assigned, Work center, Work center View, #, Response Time Analysis, Usage by screen, Screen , User , KBA , LOD-CRM-APM , Application & Performance Management , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions