SAP Knowledge Base Article - Public

2755922 - Ticket Created From Maintenance Plan has Wrong Object Category

Symptom

Incorrect object category determine in the ticket created from maintenance plan.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to the Installed Base work center.
  2. Go to the Maintenance Plan view.
  3. Search and open the Plan Id XYZ ( where XYZ represent maintenance plan id).
  4. Go to the Ticket Template facet .
  5. Here you can see an Object Category is maintained as LMN (where LMN is object category name).
  6. You can see in Header, the Changed On date is XX.YY.ZZZZ(where XX.YY.ZZZZ represents date value).
  7. Go to the Related Ticket facet.
  8. Select query All Tickets, search with the Ticket ID ABC (where ABC irepresents ticket id) and open it .
  9. In the ticket overview, the Object Category is showing value as LMN1 (where LMN1 is another object category name),not showing value as LMN although this ticket was created on XX1.YY1.ZZZZ1(where XX1.YY1.ZZZZ1 is date after the date XX.YY.ZZZZ).

Cause

You need to check the Changes facet for the changes made on any attribute within maintenance plan.The Change On field within Header/Overview will not reflect all the changes made within maintenance plan.

Resolution

  1. Go to the Installed Base work center.
  2. Go to the Maintenance Plan view.
  3. Search and open the Maintenance Plan Id XYZ and go to the Changes facet .

Here you can see the Object Category was change after date XX.YY.ZZZZ, but prior to ticket creation date i.e. XX1.YY1.ZZZZ1 and hence in the ticket ABC the object category is correctly determine as LMN1.

Keywords

Ticket Template facet , Changes Facet , Maintenance Plan , KBA , LOD-CRM-MPL , Maintenance Plan Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions