Symptom
- Document Center displays a blank screen when accessed;
- Or the following message error appears when accessing the Document Center:
-
An error has occurred.
Please return to the home page to continue accessing your account. If the error still appears, close the browser and re-start Onboarding. Error Time Stamp: [XXXXXXX].
Environment
SAP SuccessFactors Onboarding 1.0
Reproducing the Issue
- Go to the Onboarding 1.0 Dashboard
- Navigate to Document Center
- Document Center will display a blank screen or the message error "An error has occurred".
Cause
Document Center Feature needs to be activated again after the Onboarding 1.0 account Refresh.
Resolution
For Implementation Partner(s) and Consultant(s):
- Go to the Super Admin (Onboarding 1.0 Back-End)
- Navigate to Features
- Locate the "ONB_DocumentCenter" feature
- Deactivate the feature
- Activate the feature again
- Verify if, in the Instance, the Document Center will be displayed as expected.
For Live Customers:
If you are not engaged with an SAP Certified Partner or SAP Professional Services, kindly reach out to SAP SuccessFactors Cloud Product Support in SAP for Me via SAP Expert Chat or Support case. In addition, follow the template when creating an case and provide the needed information below:
|
Keywords
Document, Center, Centre, Blank, Screen, Not, Loading, d-, XpressHR.ErrorPage, Unexpected, error, occurred, Time Stamp , KBA , LOD-SF-OBD-DOC , Document Center, Documents , LOD-SF-OBD-SCR , Software Changes, Services, Provisioning etc. , Problem