Symptom
You are creating a Service Template and would like to understand how the languages available are defined.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Service work center.
- Select the Templates view.
- Click on New.
- On the Language field, you can see 3 values, for example.
Cause
Those are the languages scoped on the system. They are the same ones shown on the logon screen.
Resolution
This is defined by the languages set on scoping. To edit it:
-
Go to the Business Configuration work center.
- Select the Implementation Projects view.
- Select the current project and click on Edit Project Scope.
- Go to the Step 4: Questions.
- Expand Built-in Services and Support, then Business Environment, then select Addresses and Languages.
- Here are all the languages supported by the system.
The ones checked will be available on the logon screen and also on the Service Template creation.
See Also
templates ; languages ; selection ; logon ; questions ; scoping ; project scope
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions