SAP Knowledge Base Article - Public

2757085 - Languages to Be Chosen on Creation of Service Template

Symptom

You are creating a Service Template and would like to understand how the languages available are defined.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Templates view.
  3. Click on New.
  4. On the Language field, you can see 3 values, for example.

Cause

Those are the languages scoped on the system. They are the same ones shown on the logon screen.

Resolution

This is defined by the languages set on scoping. To edit it:

  1. Go to the Business Configuration work center.
  2. Select the Implementation Projects view.
  3. Select the current project and click on Edit Project Scope.
  4. Go to the Step 4: Questions.
  5. Expand Built-in Services and Support, then Business Environment, then select Addresses and Languages.
  6. Here are all the languages supported by the system.

The ones checked will be available on the logon screen and also on the Service Template creation.

See Also

templates ; languages ; selection ; logon ; questions ; scoping ; project scope

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions