Symptom
When entering an account, you are not able to see the following sections in the Sales tab:
Sales Quotes, Sales Orders, Contracts, Target Groups, Campaigns, Activities.
The user has access to all of these objects in the system, however is not able to see this data inside the account screen.
Environment
SAP Business ByDesign - all versions
Reproducing the Issue
-
Open the Account Management work center.
- Open the Accounts view.
- Select an account and open it.
- Navigate to the Sales tab.
- Here, the mentioned sections are not visible.
Cause
This issue is caused by a missing access right that need to be assigned to the user, in order to access the data from the respective account screen.
Resolution
In order to solve the issue, assign the Business Partner Factsheet views to the user.
This can be done following the below steps:
- Go to Application and user management work center.
- Enter the Business Users view (or Business Roles, if you use them to control access restrictions for the users).
- Search for the user and click on Edit -> Access Rights.
- Navigate to the Work Center and View Assignment.
- Search for the work center Business Partner FactSheet Access Control.
- Assign the respective views to the user.
Keywords
Sales Data, Customer , KBA , LOD-CRM-APM , Application & Performance Management , How To