Symptom
You select value help for a field in Ticket Category, but no values are displayed.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Select the Tickets view.
- Open ticket ABC (ABC represents the subject of the ticket).
- Click Edit button.
- In the Category table select value help for any field.
Result: No category values are displayed.
Cause
Ticket ABC was not created with the current active version of Service Category. Therefore, the category values for ticket ABC are outdated.
Resolution
Clear all categories before you enter them again. There is a Clear All button in Fiori for this purpose.
- Go to the Service work center.
- Select the Tickets view.
- Open ticket ABC.
- In the Category table click Clear All button.
See Also
2708557 - Clear All Button Not Available
Keywords
Category; Tickets; Missing; Value; Old; , KBA , LOD-LE-CSM-SIC , Service Issue Category , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions