SAP Knowledge Base Article - Public

2759141 - Attachments From Ticket Are Copied in Follow-Up Sales Quote

Symptom

Attachments are copied over to follow-up sales documents.

Environment

SAP Cloud for Customer

Reproducing the Issue

As example, we are using the view Tickets.

  1. Go to the Service work centre.
  2. Go to the Tickets view.
  3. Click New.
  4. Maintain all mandatory details and click Save and Open.
  5. Go to the Attachments facet.
  6. Click Add button and add an attachment XYZ (where XYZrepresent the attachment name).
  7. Click Save.
  8. Click Follow Up -> Create Sales Quote.
  9. Click Save and open.
  10. Go to the Attachment facet.

You can see the attachment XYZ is shown here.

Cause

Follow Up quotes from objects such as ticket will have the attachment carried over.

Resolution

If you do not need it, please remove it manually.

Keywords

Sales Quote, Order, Copy, follow-up, attachment, ticket , KBA , LOD-CRM-SRP , Service Request Processing , LOD-LE-CQP , Customer Quote Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions