Symptom
User login fails, and user is redirected to the Fiori login page with the message:
"Client, name, or password is not correct, log on again"
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Go the the login page for your SAP S/4HANA Cloud Public Edition system, ex. https://myXXXXXX.s4hana.ondemand.com/ui
- You will be redirected to the SAML login page
- Attempt to log into this page
- You are redirected to the Fiori login page with the error message listed above
Cause
User is locked, or the Valid From / Valid To settings for the user are not correct
Resolution
- With an Administrator access the Maintain Business Users app
- Search for the user that is seeing the issue
- Check the user settings
- Uncheck the User Locked box if the user is currently locked
- Update the Valid From and Valid To settings to make sure the user is currently in this date range
Keywords
KBA , BC-SRV-APS-IAM , Identity and Access Management , Problem
Product
SAP S/4HANA Cloud 1811