SAP Knowledge Base Article - Public

2761057 - Business Users Fail to Login to SAP S/4HANA Cloud Public Edition

Symptom

User login fails, and user is redirected to the Fiori login page with the message:

"Client, name, or password is not correct, log on again"

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Go the the login page for your SAP S/4HANA Cloud Public Edition system, ex. https://myXXXXXX.s4hana.ondemand.com/ui 
  2. You will be redirected to the SAML login page
  3. Attempt to log into this page
  4. You are redirected to the Fiori login page with the error message listed above

Cause

User is locked, or the Valid From / Valid To settings for the user are not correct

Resolution

  1. With an Administrator access the Maintain Business Users app
  2. Search for the user that is seeing the issue
  3. Check the user settings
  4. Uncheck the User Locked box if the user is currently locked
  5. Update the Valid From and Valid To settings to make sure the user is currently in this date range

Keywords

KBA , BC-SRV-APS-IAM , Identity and Access Management , Problem

Product

SAP S/4HANA Cloud 1811