Symptom
In Step 4: Verify your account with the identity provider, you were able to login with the provided URL. After you click Check Verification, the text box shows an error "We were not able to verify your account".
Environment
- SAP Analytics Cloud 2019
-
SAP data center and non-SAP data center
Reproducing the Issue
Perform Step 4: Verify your account with the identity provider
Cause
Your validation attempt may have used the same browser session as the one used to switch IdP.
Resolution
If you are using Chrome, make sure no other incognito windows are open before opening a new incognito window to load the URL. You can also use a Guest window.
See Also
- How to find User Assistance for SAP Analytics Cloud?
- Ask a question on the SAP Community!
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud (Hint: Use component LOD-ANA*)
- SAP Analytics Cloud > Learning > Guided Playlists
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Keywords
SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, EPM-ODS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA , SAP Analytics Cloud (SAC) , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , LOD-ANA-PL , Planning , LOD-ANA-BR , SAC Boardroom , LOD-ANA-PR , SAC Predictive , Problem