SAP Knowledge Base Article - Public

2761689 - Notes History Is Not Shown In Fiori UI While Processing Incidents

Symptom

You are processing an incident on Fiori UI, when you click on edit the notes are not displayed.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Log on to Fiori client.
  2. Click on right top on user icon.
  3. Click on Help.
  4. On help menu select Process Incidents.
  5. Open incident ABC (ABC is an incident ID on the list).
  6. Select Edit.
  7. In the notes section, nothing is shown.

Cause

Currently, this is the system expected behavior.

Resolution

You can still process incident on HTML5 UI. An enhancement has been added to development team road map for be implemented in future release.

See Also

Incidents, Process Incidents, Fiori, RUI, Incident Notes

Keywords

KBA , AP-RC-UIF , C4C UI Framework , Problem

Product

SAP Cloud for Customer add-ins 1905