Symptom
Received error "Error code: 210 Unable to initiate background check. Reason: User is locked" when initiating background check.
Environment
SAP SuccessFactors Recruiting
Reproducing the Issue
- Go to a candidate that needs to have background check
- Click on Initiate Background Check
- The error will appear
Cause
Error occurs because of 2 possible reasons:
- The FADV account password is locked because of 3 unsuccessful logins
- The FADV password got updated but not updated under the API Credentials of FADV Background Check Settings
Resolution
- If the reason is because of 3 unsuccessful logins, please contact FADV to have the account unlocked
- If the reasons is because of the the password not updated in API Credentials, then follow these steps
- Go to Admin Center > First Advantage Background Check Settings
- Go to API Credentials
- Under the Password field, enter the updated password
- Click Save
Keywords
SF, Success Factors, RCM, FADV, back ground , KBA , LOD-SF-RCM-INT , Integration Center & Intelligent Services , Problem
Product
SAP SuccessFactors Recruiting all versions