Symptom
When responding/forwarding an email in within SAP Cloud for Customer, the inserted pictures are not loading.
Environment
SAP Cloud for Customer
Reproducing the Issue
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Using Fiori UI, go to the Service work center.
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Select the Tickets view.
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Open Ticket XYZ (XYZ represents the Ticket Subject).
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Go to the Interactions facet.
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Click to Reply/Forward an Interaction.
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The Inline Images from the Interaction thread will not be loaded.
Cause
You need to click on Load Inline Images to see the Inline Images.
Resolution
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Using Fiori UI, go to the Service work center.
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Select the Tickets view.
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Open Ticket XYZ (XYZ represents the Ticket Subject).
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Go to the Interactions facet.
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Click to Reply/Forward an Interaction.
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Click on Load Inline Images. The Inline Images will be loaded.
Keywords
Inline Image; Picture; Photo; Interaction; Ticket; , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions