Symptom
When you try and open the Territories TI, you receive the error message ''Service cannot be reached''.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Administrator work center.
- Go to the Sales and Campaigns tab.
- Select Territories.
- Select any Territory ID to open the details.
- A new tab opens with the message :
Service cannot be reached
The termination occurred in system with error code 404 and for the reason Not found
HTTP 404 - Not found
Cause
The user is not assigned to the Territories view in either Sales or Service work center.
Resolution
-
Go to the Administrator work center.
- Go to the Business Users.
- Search and Open the Business User ID.
- Select Edit---->Access Rights.
- Go to the Work Center and View Assignment.
- Expand the Sales work center.
- Select the Territories view.
- Save the changes.
Keywords
KBA , LOD-CRM-TM , Territory Management , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions