Symptom
You cannot manually add the ID Type Dun & Bradstreet number to the Account TI from within the Identification facet.
Environment
SAP Cloud for Customer
Reproducing the Issue
Prerequisite: you have maintained the Identification Type: BUP001 - Dun & Bradstreet number in the Fine Tuning activity: General Business Partners > Maintain Identification Types.
- Go to the Customers work centre.
- Go to the Accounts view.
- Open any account.
- Go to the Identification facet.
- Click Add.
- In the dropdown menu for ID Type, the Identification Type: BUP001 - Dun & Bradstreet number is not available.
Cause
DUNS numbers can only be maintained in the TI header.
SAP Cloud for Customer development did not want to introduce another place in the UI to maintain duns numbers.
Resolution
Once you have maintained the DUNS number in the account header, the ID type will be visible in the Identification facet.
- Repeat steps 1 - 3 from above.
- Add the DUNS number in the account header.
- Navigate to the Identification facet.
- You can see the Identification Type: BUP001 - Dun & Bradstreet number is now maintained.
Keywords
Identification Type: BUP001 - Dun & Bradstreet number; DUNS number, account, BP, Business Partner , KBA , LOD-CRM-ACC , Account , Problem