SAP Knowledge Base Article - Public

2762700 - ID Type Dun & Bradstreet number Cannot Be Added Via Identification Facet

Symptom

You cannot manually add the ID Type Dun & Bradstreet number to the Account TI from within the Identification facet.

Environment

SAP Cloud for Customer

Reproducing the Issue

Prerequisite: you have maintained the Identification Type: BUP001 - Dun & Bradstreet number in the Fine Tuning activity: General Business Partners > Maintain Identification Types.

IT.jpg

  1. Go to the Customers work centre.
  2. Go to the Accounts view.
  3. Open any account.
  4. Go to the Identification facet.
  5. Click Add.
  6. In the dropdown menu for ID Type, the Identification Type: BUP001 - Dun & Bradstreet number is not available.

Cause

DUNS numbers can only be maintained in the TI header.

SAP Cloud for Customer development did not want to introduce another place in the UI to maintain duns numbers.

Resolution

Once you have maintained the DUNS number in the account header, the ID type will be visible in the Identification facet.

  1. Repeat steps 1 - 3 from above.
  2. Add the DUNS number in the account header.
  3. Navigate to the Identification facet.
  4. You can see the Identification Type: BUP001 - Dun & Bradstreet number is now maintained.

duns TI.jpg

Keywords

Identification Type: BUP001 - Dun & Bradstreet number; DUNS number, account, BP, Business Partner , KBA , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions