Symptom
You want to add additional fields under Call Information in Live Activity in Fiori Client, but cannot find them on the list of available fields to add.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Logon with Fiori Client.
- Open Live Activity work center.
- Open Layout in HTML5.
- Click Adapt and select Edit Master Layout.
You cannot add the fields as they are not available on the list.
Cause
To add the fields in Fiori Client, you need to simulate a call first and then open the Call Information page.
Resolution
-
Simulate an inbound call in Fiori Client.
- Click the call to open the Call Information page.
- Open Layout in HTML5 to add more fields.
- Click Adapt and select Edit Master Layout.
- Go over the field and click Add Fields button.
- The fields are now available.
Note that different fields will be available if you simulate outbound call.
Keywords
Live Activity, CTI, Custom Field, Add, Field , KBA , csg_q , LOD-CRM-LA , Live Activity , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public