Symptom
You have observed that the section "Revenue" is missing in Customers Accounts Overview screen
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to Customers work center
- Go to Accounts view
- Edit an Account
- Go to Overview
Cause
Cause for the issue is that the Scoping Element 360 Overview - Account is not scoped
Resolution
Scope the scoping element 360 Overview - Account to enable the Revenue section in Accounts Overview screen
Keywords
KBA , LOD-CRM-ACC , Account , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions