Symptom
You are not able to find the checkbox as used in HTML for Duplicate Checks.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP Cloud for Customer
Reproducing the Issue
We are going to use a Lead for example, Make sure you are on Responsive UI.
- Go to the Sales work center.
- Click on Leads.
- Click on New.
- Fill the Mandatory Fields.
- Click on Save and Open.
- Click on Edit.
- Change the Lead Status from Open to Qualified.
- Save it.
- Click on Actions and Associate to Account and Contact.
- Result You should be able to see the duplicate entries, however, you cannot find the checkbox as in HTML.
Cause
You need to click on the Accept column if you want to use the duplicate entries provided by Cloud for Customer.
Resolution
If you need the functionality to change how duplicate checks behaves in Responsive UI, you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.
You can find more details about the services offered by Cloud Service Center. You can contact Cloud Service Center as follows:
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
2. If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of SAP Application Development Site, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
An alternative option may be to check the SAP Customer Influencer Site to submit an idea.
Keywords
Duplicate Check ; Responsive UI ; Leads ; Opportunities ; Accounts , KBA , AP-RC-MOB-UIF , Responsive UI , LOD-CRM-LM , Lead Management , LOD-CRM-OPP , Opportunity Management , How To