Symptom
When opening the Utilities work center, the Premise view is not available.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Utilities work center. The Premise view is not available there.
Cause
This view needs to have a specific scoping configuration.
Resolution
To make the Premise view available, please perform the following steps:
-
Go to the Business Configuration work center.
- Go to the Implementations Projects view.
- Select your current project and click in Edit Project Scope.
- Go to step 4 Questions.
- Go to Service > Entitlement Management > Registered Products and Installed Base.
- Select the question Maintain Installed Base.
- Save the changes.
Keywords
Utilities; Installed Base; Premise. , KBA , LOD-CRM-IND-UTL , Utilities , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions