SAP Knowledge Base Article - Public

2764026 - Utilities Premise View Not Available

Symptom

When opening the Utilities work center, the Premise view is not available.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Utilities work center. The Premise view is not available there.

Cause

This view needs to have a specific scoping configuration.

Resolution

To make the Premise view available, please perform the following steps:

  1. Go to the Business Configuration work center.
  2. Go to the Implementations Projects view.
  3. Select your current project and click in Edit Project Scope.
  4. Go to step 4 Questions.
  5. Go to Service > Entitlement Management > Registered Products and Installed Base.
  6. Select the question Maintain Installed Base.
  7. Save the changes.

Keywords

Utilities; Installed Base; Premise. , KBA , LOD-CRM-IND-UTL , Utilities , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions