Symptom
You noticed that the Tickets are not showing Portal or Notes in the Ticket Interactions
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Service work center.
- Select the Tickets view.
- Open Ticket ABC (ABC represents the Subject of the Ticket).
- Go to the Interactions facet.
- Check that the internal notes are being displayed in Grid view.
- Now Click on the button List View. Internal Notes will not be displayed anymore.
Cause
This is the correct behavior for List View.
The List view displays only E-mails, SMS, Phone Calls, and Chat Interactions. Internal/Portal notes are visible only in the Grid View.
The List View shows the activities, and as a note is not stored as an activity, it is not visible in List View.
Resolution
This is the standard behavior of the system.
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To