Symptom
You noticed that the Tickets are not showing Portal or Notes in the Ticket Interactions
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Service work center.
- Select the Tickets view.
- Open Ticket ABC (ABC represents the Subject of the Ticket).
- Go to the Interactions facet.
- Check that the internal notes are being displayed in Grid view.
- Now Click on the button List View. Internal Notes will not be displayed anymore.
Cause
This is the correct behavior for List View.
The List view displays only E-mails, SMS, Phone Calls, and Chat Interactions. Internal/Portal notes are visible only in the Grid View.
The List View shows the activities, and as a note is not stored as an activity, it is not visible in List View.
Resolution
This is the standard behavior of the system.
If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.
You can find more details about the services offered by Cloud Service Center . You can contact Cloud Service Center as follows:
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
- If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of SAP Application Development Site, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
An alternative option may be to check the SAP Customer Influence Site to submit an idea.
Keywords
KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To