SAP Knowledge Base Article - Public

2764696 - Missing Point of Delivery in Products Facet of a Sales Quote

Symptom

The Column POD ID (Point of Delivery) is missing while creating a Sales Quote document.

Environment

SAP Cloud for Customer

Reproducing the Issue

You should have Utilities configured in Cloud for Customer as a prerequisite.

  1. Go to the sales work center.
  2. Click on Sales Quote facet.
  3. Click on New.
  4. Fill the mandatory fields.
  5. Add the Product XYZ (XYZ represents the id of the Product).
  6. Save and Open.
  7. Result: the Column POD ID is missing in the selected Product.

Cause

To have POD ID enabled in a Quote, you need to create it directly from an Account.

Creating a Sales Quote from the work center directly won't bring the POD ID automatically. if you also try to copy from a previous document that contains POD ID this will also not work.

Resolution

If you want to have POD ID in your product, you should create a sales quote directly from the Customer work center as per steps below:

  1. Go to the Customer work center.
  2. Go to the Accounts facet.
  3. Open the Account XYZ (XYZ represents the name of the Account).
  4. Open it.
  5. Go to the Sales Quote facet.
  6. Result: here you have the option New Quote Wizard, click on this option and place the relevant data as Customer, Premise, Proposal, Pricing.
  7. Save and Open.
  8. Result: POD ID column should be visible at the Products facet.

This is expected system behavior.

If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

Utilities ; Sales Quote ; Customer ; , KBA , LOD-CRM-IND-UTL-COL , C4C Utilities Collections , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions