Symptom
The Column POD ID (Point of Delivery) is missing while creating a Sales Quote document.
Environment
SAP Cloud for Customer
Reproducing the Issue
You should have Utilities configured in Cloud for Customer as a prerequisite.
- Go to the sales work center.
- Click on Sales Quote facet.
- Click on New.
- Fill the mandatory fields.
- Add the Product XYZ (XYZ represents the id of the Product).
- Save and Open.
- Result: the Column POD ID is missing in the selected Product.
Cause
To have POD ID enabled in a Quote, you need to create it directly from an Account.
Creating a Sales Quote from the work center directly won't bring the POD ID automatically. if you also try to copy from a previous document that contains POD ID this will also not work.
Resolution
If you want to have POD ID in your product, you should create a sales quote directly from the Customer work center as per steps below:
- Go to the Customer work center.
- Go to the Accounts facet.
- Open the Account XYZ (XYZ represents the name of the Account).
- Open it.
- Go to the Sales Quote facet.
- Result: here you have the option New Quote Wizard, click on this option and place the relevant data as Customer, Premise, Proposal, Pricing.
- Save and Open.
- Result: POD ID column should be visible at the Products facet.
This is expected system behavior.
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Utilities ; Sales Quote ; Customer ; , KBA , LOD-CRM-IND-UTL-COL , C4C Utilities Collections , LOD-CRM-ACC , Account , How To