SAP Knowledge Base Article - Public

2765228 - C4C Jam Integration Group Template is Not Available

Symptom

The Group Templates field shows no values, although you have maintained Group Templates in the system.

Environment

  • SAP Cloud for Customer
  • SAP Jam Collaboration

Reproducing the Issue

  1. Go to the Sales wok center.
  2. Select the Opportunities view.
  3. Open Opportunity ABC (ABC represents the Name of the Opportunity).
  4. Go to Groups facet.
  5. Click on New button, under the Group Templates no values can be seen (field is empty).

Cause

The Group Templates by default is set as visible to all languages, however if you set it for a specific language (e.g English), users that login in a different language (e.g Spanish), will not be able to see them.

Resolution

In SAP Jam, please perform the following steps

  1. Go to Company Admin.
  2. Select Admin, then Product Setup, then Group Templates.
  3. Pick the Template ABC (ABC represents the name of the Template).
  4. Change the language of the Template to All Languages.

Keywords

JAM, C4C, Ticket, Group Template, language , KBA , LOD-SF-JAM-C4C , Integration with C4C , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions ; SAP Jam Collaboration all versions